Problem with application servers
Incident Report for Pathable, Inc.
Resolved
While we can confirm service has returned to normal, we're still awaiting results from our database vendor to understand what might have happened.
Posted Aug 04, 2020 - 15:14 PDT
Monitoring
Service has been restored. We're monitoring the results.
Posted Aug 04, 2020 - 13:17 PDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2020 - 10:59 PDT
This incident affected: Attendee Application and Admin Application.