Degraded performance
Incident Report for Pathable, Inc.
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 10:04 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 09:28 PDT
This incident affected: Attendee Application and Admin Application.