Zoom Outage
Incident Report for Pathable, Inc.
Resolved
The issue has been resolved
Posted Sep 15, 2022 - 08:59 PDT
Identified
Zoom has identified the issue
Posted Sep 15, 2022 - 08:32 PDT
Investigating
Zoom is investigating reports of zoom.us not being available, this affects both meetings and webinars
Posted Sep 15, 2022 - 08:28 PDT
This incident affected: Zoom (Zoom Meetings).